13 lines
236 B
Nix
13 lines
236 B
Nix
{ config, lib, helpers, ... }:
|
|
|
|
{
|
|
options.custom = {
|
|
modules = lib.mkOption {
|
|
type = lib.types.listOf lib.types.path;
|
|
default = [];
|
|
};
|
|
};
|
|
|
|
imports = (helpers.getModules "/default.nix" config.custom.modules);
|
|
}
|